Summary
Queries are not executing and you see the error message "Scaling up the engine replicas failed, please check the engine scaling events page for more details"
Reported Issue
Different errors can occur if the VPC used for Dremio Cloud is not configured correctly. Viewing the error in the engine events will help you narrow down the issue.
Relevant Versions
Dremio Cloud
Troubleshooting Steps
How to Check the Engine Scaling Events Page
1. In the Dremio Cloud UI, click on the Gear cog on the left hand side and select Project Settings
2. Select Engines
3. Select the engine that is showing stopped/idle (the default engine is preview)
4. Select the Events tab
5. Under descriptions on the right hand side, hover over the "Scaling failed..." text, and it will show a pop up with the full error message.
Cause
An incorrectly associated security group, subnet, vpce, or incorrectly configured VPC will cause the engines to fail to scale up. This will result in queries failing, even on the sample sources.
Steps to Resolve
https://docs.dremio.com/cloud/help-support/appendix/aws-resources/