How To
- Dremio Enterprise Operating Model
- Connecting Power BI Desktop to Dremio via ADBC When Behind a Load Balancer with Entra ID SSO
- How to schedule a Refresh using PowerBI on-Prem Gateway using an adbc:// Dremio Connection
- Running tcpdump on Kubernetes
- Using DDC to collect files for Support Tickets
- Configuring External Token Providers (ETP) with LDAP Authentication in Dremio
Troubleshooting
- Unable to access VDS even with the granted Privileges (v21+)
- MS SQL Server Sources Failing with PKIX Certificate Error After Upgrading to Dremio v25.2.25
- SQL Server Collation Pushdown Performance Regression in Dremio 25.2.18
- Dell ECS S3 Source Shows "bucket is null/empty" Error in Dremio UI
- Unable to Connect to Hive Source – Certificate Mismatch on Hive Metastore Host
- System Tables (sys.) and Basic queries Failing with NullPointerException
Announcements
- Always-enabled query runtime limit on Dremio Cloud engines
- Private-only connectivity: Updates to the sql.dremio.cloud and sql.eu.dremio.cloud endpoints
- Dremio Cloud Local User Password Policy Update
- Announcement – Power BI Service connections migration from ODBC to ADBC
- Dremio Cloud – Change to Query Profile Storage
- Dremio Cloud - Notice of Upcoming Changes